计算机三级网络技术选择题及答案

标签:计算机三级网络技术选择题及答案发布时间:2016/2/21 20:01:00

本文是gkstk小编特意为大家整理的三级网络技术考试题及答案,希望能为大家的计算机考试加油,欢迎阅读参考!

1在网络需求详细分析中除包括网络总体需求分析、综合布线需求分析、网络可用性与可靠性分析、网络安全性需求分析,还需要做的工作是()。

A.网络工程造价估算

B.网络工程进度安排

C.网络硬件设备选型

D.网络带宽接入需求分析

参考答案:A

参考解析:网络需求详细分析主要包括网络总体需求分析、综合布线需求分析、网络可用性和可靠性分析、网络安全性需求分析以及网络工程造价估算等。在完成前四项详细分析和初步设计方案的基础上,需要对满足设计要求的系统建设工程造价进行初步估算。

2下列关于综合布线系统的描述中,错误的是()。

A.双绞线扭绞可以减少电磁干扰

B.管理子系统设置在楼层配线间内

C.多介质插座是用来连接铜缆和光纤的

D.对于建筑群子系统直埋布线是最理想的方式

参考答案:D

参考解析:双绞线扭绞的目的是使对外的电磁辐射和遭受到外部的电磁干扰减少到最小。管理子系统设置在楼层配线间内,是水平子系统电缆端接的场所,也是主干系统电缆端接的场所,由大楼主配线架、跳线、转换插座组成。嵌入式安装插座是用来连接双绞线的,多介质信息插座用来连接铜缆和光纤。建筑群布线子系统可以是架空布线、巷道布线、直埋布线、地下管道布线,其中地下管道布线的铺设方式能够对线缆提供最佳的机械保护,是最理想的方式。故选择D选项。

3在Cisco路由器上配置RIP vl路由协议,参与RIP路由的网络地址有193.22.56.0/26、193.22.56.64/26、193.22.56.128/26和193.22.56.192/26,正确的配置命令是()。

A.Router(config)#network 193.22.56.0 0.0.0.255

B.Router(config-router)#network 193.22.56.0 255.255.255.0

C.Router(config)#network 193.22.56.0

D.Router(config-router)#network l93.22.56.0

参考答案:D

参考解析:RIP不支持可变长掩码,它只根据各类IP地址的网络号的位数来确定。因此在配置网络地址时不需要给定掩码,故选项A,B错误。RIP路由协议是在"Router(eonfig-router)#"模式下进行配置。因此本题的正确答案是D。

4在Cisc0路由器上进行SNMP设置时,如果团体名为manage,访问权限为只读,那么正确的配置语句是()。

A.snmp-server community public ro

B.snmp-eerver community public rw

C.snmp-server community manage ro

D.smnp-server community manage rw

参考答案:C

参考解析:在Cisc0路由器上设置SNMP服务,最重要的是创建(或修改)对SNMP团体的访问控制。它在全局配置模式下执行,命令格式如下:(con_fig)#snmp-server community<团体名>[view<视阈名>][ro|rw][<访问控制表号>]其中,“团体名”是管理人员指定的一个字符串,用于同一团体内的管理站和代理之间进行通行认证。在此命令执行之前已事先建立了一个视阈的名字,该视阈规定了本团体内访问管理信息库的范围。“ro”或“rw”代表访问权限为只读或可读写。“访问控制表号”是一个1~99的整数,代表着一个“标准的ACL”,该ACL规定了一个许可访问本路由器代理的IP地址范围,即规定哪些IP地址的主机是属于这个“团体”的管理站。由以上命令格式可知,C选项正确。

5下列关于RPR技术的描述中,错误的是()。

A.RPR环能够在50ms内实现自愈

B.RPR环中每一个节点都执行DPT公平算法

C.RPR环将沿顺时针方向传输的光纤环叫做外环

D.RPR的内环与外环都可以传输数据分组与控制分组

参考答案:B

参考解析:RPR采用自愈环设计思路,能在50ms时间内隔离出现故障的结点和光纤段,提供SDH级的快速保护和恢复。弹性分组环(RPR)中每一个节点都执行SRP公平算法,与FDDI一样使用双环结构。RPR将顺时针传输的光纤环称为外环,将沿逆时针传输的光纤环称为内环,并且其内环和外环都可以传输数据分组和控制分组。因此8选项描述错误。

6IP地址块211.64.0.0/11的子网掩码可写为()。

A.255.192.0.0B.255.224.0.0C.255.240.0.0D.255.248.0.0

参考答案:B

参考解析:子网掩码的其中一种表示方法是"网络号/子网掩码长度",即此题的子网掩码的长度为11,则子网掩码为11111111 11100000 00000000 00000000,即255.224.0.0。

7如下图所示,Cisco Catalyst 6500交换机A与B之间需传输ID号为10-35的VLAN信息,但是ID号为23的VLAN信息不允许传输。下列为交换机port 5/1分配VIAN的配置,正确的是()。

2015年计算三级《网络技术》考前最后提分卷(1)

A.Switch-6500>(enable)set 5/1 trunk on dotlq

Switch-6500>(enable)set 5/1 trunk vlan 10-35

Switch-6500>(enable)clear 5/1 trunk 23B.Switch-6500>(enable)set trunk 5/1 on dotIq

Switch-6500>(enable)set trunk 5/1 vlan 10-35

Switch-6500>(enable)except trunk 5/1 23C.Switch-6500>(enable)set trunk 5/1 on dotlq

Switch-6500>( enable)set trunk 5/1 vlan 10-35

Switch-6500>(enable)clear trunk 5/1 23D.Switch-6500>(enable)set trunk on 5/1 dotlq

Switch-6500>(enable)set trunk 5/1 dan 10-35

Switch-6500>(enable)delete trunk 5/1 23

参考答案:C

参考解析:Catelyst 6500交换机VLAN TRUNK的配置有三个步骤:

步骤一:配置VLAN的TRUNK模式,封装VLAN协议。设置端口5/1为TRUNK模式,封装802.10协议:(enable)set trunk 5/1 0n dotlq

步骤二:配置允许中继的VLAN。在端口5/1允许VLAN的列表中添加10~35号VLAN:(enable)set trunk 5/1 vlan 10-35

步骤三:配置不允许中继的VLAN。在端口5/1删除23号VLAN:(enable)clear tnmk 5/1 23,综上所述C选项正确。

8DNS正向搜索区的功能是将域名解析为IP地址,Windows XP系统中用于测试该功能的命令是()。

A.NslookupB.ArpC.NetstatD.query

参考答案:A

参考解析:Windows XP系统中,命令nslookup的功能是用于测试域名与IP地址的相互解析,arp命令用于显示和修改地址转换协议(ARP)表项,netstat命令用于显示活动的TCP连接、侦听的端口、以太网统计信息、IP路由表和IP统计信息等内容,query是应用程序的查询命令。综上可知A选项正确。

9下列对IPv6地址的表示中,错误的是()。

A.::50D:BC:0:0:03DA

B.FE23::0:45:03/48

C.FE23:0:0:050D:BC::03DA

D.FF34:42:BC::0:50F:21:0:03D

参考答案:D

参考解析:IPv4地址采用32位的点分四段十进制表示,而IPv6采用的是128位的冒分八段十六进制法。按照RFC2373定义,一个完整的IPv6地址的表示法:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx例如:2031:0000:1F1F:0000:0000:0100:11A0:ADDF。为了简化其表示法,RFC2373提出每段中前面的0可以省,连续的0可省为"::",但只能出现一次,例如:1080:0:0:0:8:800:200C:417A可以简写为1080::8:800:200C:417A。类似于IPv4中的CDIR表示法,IPv6用前缀来表示网络地址空间,比如: 2001:250:6000::/48表示前缀为48位的地址空间。而D选项中的FF4:42:BC::0:50F:21:0:03D已经超过8段,所以表示错误。因此选择D选项。

10如下图所示,3com和Cisc0公司的交换机相互连接,在两台交换机之间需传输VLAN ID为1、10、20和30的4个VLAN信息.Catalyst 3548交换机VLAN Trunk的正确配置是()。

2015年计算三级《网络技术》考前最后提分卷(1)A.Switch-3548(config-if)#switchport trunk encapsulation dotl q

Switch-3548(config-if)#switchport trunk allowed vlan 1,10,20,30B.Switch-3548(config-if)#switchport mode trunk

Switch-3548(config-if)#switchport tnmk encapsulation isl

Switch-3548(config-if)#switchport trunk allowed vlan 1-30C.Switch-3548(config-if)#switchport mode trunk

Switch-3548(config-if)#switchport trunk encapsulation negotiate

Switch-3548(config-if)#switchport trunk allowed vlan 1-30D.Switch-3548(config-if)#switchport mode trunk

Switch-3548(config-if)#switchport trunk encapsulation dotl q

Switch-3548(eonfig-if)#switchport trunk allowed vlan 1,10,20,30

参考答案:D

参考解析:IEEE 802.1Q可用于不同厂家的交换机设备互连,是实现VLAN Trunk的唯一标准协议,因此,不同厂家交换机互连要实现VLAN Trunk功能时,必须在直接相连的两台交换机端口上都封装dotlq协议。VLAN Trunk协议配置的步骤为:(1)进入继模式"#Switchport Mode trunk"。(2)封装协议"#Switchporttrunk encapsulation dotiq"。(3)指定所属的VLAN"#

Switehport trunk allowed VLANl,10,20,30"。故D选项正确。

11下列关于Winmail邮件服务器的描述中,正确的是()。

A.Winmail邮件服务器允许用户自行注册新邮箱

B.Winmail用户可以使用Outlook自行注册新邮箱

C.用户自行注册新邮箱时需输入邮箱名、域名和密码等信息

D.为建立邮件路由,需在DNS服务器中建立该邮件服务器主机记录

参考答案:A

参考解析:Winmail邮件服务器可以允许用户使用0utlook创建在服务器中已经建立好的邮件账户,但并不支持用户使用OutLook自行注册新邮件,因此B选项错误。用户自行注册新邮箱时需输入邮箱名、密码等信息,而域名是服务器固定的,并不能自行设置,因此C选项错误。为建立邮件路由,需在DNS服务器中建立邮件服务器主机记录和邮件交换器记录,因此D选项错误。Winmail邮件服务器允许用户自行注册新邮箱。因此A选项正确。

12下列关于SNMP操作的描述中,正确的是()。

A.只有在团体字的访问模式是read-write的条件下才能实现Get操作

B.当出现自陷情况时,管理站会向代理发出包含团体字和TrapPDU的报文

C.当管理站需要查询时,就向某个代理发出包含团体字和SetResponsePDU的报文

D.代理使用Inform方式执行Notification操作时需要收到管理站发出的一条确认消息

参考答案:D

参考解析:SNMP的主要操作有获取(get)、设置(set)、通知(notification)。只有在团体字的访问模式是read-write的条件下才能实现set操作。当出现自陷情况时,代理站会向管理发出包含团体字和TrapP-DU的报文。当管理站需要查询时,就向某个代理发出包含团体字和GetRequestPDU的报文。当SNMP管理站收到一条Inform通知后需要向发送者回复一条确认消息。故D选项正确。

13IP地址块202.1 13.79.128/27、202.113.79.160/27和202.1 13.79.192/27经过聚合后可用的地址数为()。

A.64B.92C.126D.128

参考答案:C

参考解析:地址块202.113.79.128/27可表示为1 1001010 01 1 10001 01001 11 1 10000000,地址块202.113.79.160/27可表示为l l001010 011 10001 01001 11 110100000,地址块202.113.79.192/27可表示为11001010 01110001 01001111 11000000。

从以上三个地址块的二进制形式中可以看出,前25位是完全相同的。因此三个地址块聚合后是202.113.79.128,聚合后的主机位是7位,可用地址数是2 7-2=126个。因此选C。

14在一台Cisc0路由器的93/1接口,封禁ICMP协议,只允许转发l68.105.129.0/24子网的ICMP数据包,正确的访问控制列表的配置是()。

A.Router(contig)#interface 93/1

Router(config-if)#ip access-group 198 in

Router(config-if)#ip access-group 198 out

Router(config-if)#exit

Routerfconfig)#access-list 198 permit icmp 168.105.129.0 0.0.0.255 any

Router(config)#access-list 198 deny icmp any any

Router(config)#access-list 198 permit ip any any

B.Router(config)#access-list 2000 permit icmp 168.105.129.0 0.0.0.255 any

Router(config)#access-list 2000 deny icmp any any

Router(config)#access-list 2000 permit ip any any

Router(config)#interface g3/1

Router(config-if)#ip access-group 2000 in

Router(config-if)#ip access-group 2000 out

Router(config-if)#exit

C.Router(config)#access-list 198 deny icmp any any

Router(config)#access-list l98 permit icmp 168.105.129.0 0.0.0.255 any

Router(config)#access-list l98 permit ip any any

Router(config)#interface g3/1

Router(config-if)#ip access-group 198 out

Router(config-if)#exit

D.Router(config)#access-list 100 permit icmp 168.105.129.0 0.0.0. 255 any

Router(config)#access-list 100 permit ip any any

Router(config)#access-list 100 deny icmp any any

Router(config)#interface g3/1

Router(config-if)#ip access-group 100 in

Router(con-fig-if)#exit

参考答案:B

参考解析:全局配置模式命令格式为:Router(eonfig)#access-list

any

禁止其他ICMP:Router(contig)#access-list 2000 denyicmp any any

允许IP包通过:Router(config)#access-list 2000 per-mit ip any any

配置应用接口:Router(conflg)#interface<接口名>

Router(config-if)#ip access-group

另外,禁封ICMP协议为扩展访问控制命令,IP扩展访问控制列表表号范围:100~1 99、2000~2699;wildcard_mask为通配符,也即子网掩码的反码。故选择B选项。

15下列关于Winmail邮件服务器配置管理的描述中,错误的是()。

A.Winmail邮件服务器支持基于Web方式的访问和管理

B.在域名设置中可修改域的参数,包括增加新域、删除已有域等

C.在系统设置中可修改邮件服务器的系统参数,包括是否允许自行注册新用户等

D.建立邮件路由时,需在DNS服务器中建立邮件服务器主机记录和邮件交换器记录

参考答案:C

参考解析:Winmail邮件服务器支持基于Web方式的访问和管理,因此在安装邮件服务器软件之前要安装IIS,A项正确。在域名设置中可修改域的参数,也可以增加新域、删除已有域等,B项正确。在系统设置中可修改邮件服务器的系统参数,包括SMTP、邮件过滤和更改管理员密码等,在快速设置向导中可以设置是否允许自行注册新用户,所以C错。建立邮件路由时,需在DNS服务器中建立邮件服务器主机记录和邮件交换器记录,所以D项正确。

16使用Outlook创建邮件帐户时,不能选择的邮件接收服务器类型是()。

A.POP3B.HTTPC.IMAPD.SMTP

参考答案:D

参考解析:选择"使用与接收邮件服务器相同的的设置"接收邮件服务器类型为POP3、Internet消息访问协议IMAP和HTTP,而简单邮件传送协议SMTP是发送邮件服务器,因此选D。

17Cisc0路由器存储开机诊断程序、引导程序和操作系统软件的内存是()。

A.NVRAMB.RAMC.ROMD.Flash

参考答案:C

参考解析:路由器内存用于保存路由器配置、路由器操作系统和路由协议软件等。路由器内存主要有只读存储器(ROM)、随机存储器(RAM)、非易失性随机存储器(NVRAM)和闪存(Flash)等类型。其中,ROM主要用于永久保存路由器的开机诊断程序、引导程序和操作系统软件。Flash主要存储路由器当前使用的操作系统映像软件和一些微代码。RAM作用于路由器操作系统运行期间,主要存储路由表、快速交换缓存和ARP缓存等。NVRAM主要用于存储启动配置文件或备份配置文件。

18下列关于OSPF协议的描述中,错误的是()。

A.OSPF使用分布式链路状态协议

B.链路状态协议“度量”主要是指费用、距离、延时、带宽等

C.当链路状态发生变化时用洪泛法向所有路由器发送信息

D.链路状态数据库中保存一个完整的路由表

参考答案:D

参考解析:最短路径优先协议(OSPF)最主要的特征是使用分布式链路状态协议。它要求路由器发送的信息是本路由器与哪些路由器相邻,以及链路状态的度量。OSPF协议要求当链路状态发生变化时用洪泛法向所有路由器发送此消息。由于执行OSPF协议的路由器之间频繁地交换链路状态信息,因此所有的路由器最终都能建立一个链路状态数据库,该数据库实际上就是全网的拓扑结构图,并且在全网范围内保持一致。本题D选项说法有误,链路状态数据库中保存的是全网的拓扑结构图,而非全网完整的路由表。

19常用数据备份方式包括完全备份、增量备份和差异备份,三种方式在数据恢复速度方面由快到慢的顺序为()。

A.完全备份、增量备份、差异备份

B.完全备份、差异备份、增量备份

C.增量备份、差异备份、完全备份

D.差异备份、增量备份、完全备份

参考答案:B

参考解析:完全备份是指对整个系统或用户指定的所有文件数据进行一次全面的备份;增量备份只是备份相对于上一次备份操作以来新创建或者更新过的数据;差异备份即备份上一次完全备份后产生和更新的所有新的数据。恢复速度完全备份最快,增量备份最慢,差异备份介于两者之间。所以,恢复速度由快到慢的顺序是完全备份>差异备份>增量备份。

20下列关于BGP协议的描述中,错误的是()。

A.当路由信息发生变化时,BGP发言人使用notification分组通知相邻自治系统

B.一个BGP发言人通过建立TCP连接与其他自治系统中BGP发言人交换路由信息

C.两个属于不同自治域系统的边界路由器初始协商时要首先发送open分组

D.两个BGP发言人需要周期性地交换keepalive分组来确认双方的相邻关系

参考答案:A

参考解析:BGP的打开(OPEN)分组用于与相邻的另一个BGP发言人建立相邻关系;更新(Update)

分组用于发送某一路由的信息,以及列出要撤销的多条路由;保活(Keepalive)分组用来确认打开报文,以及周期性地证实相邻边界路由器的存在;通知(Notifi-cation)分组用于发送检测到的差错。综上可知,当路由信息发生变化时,BGP发言人应使用update分组通知自治系统,故A选项错误。

21在某台Cisc0路由器OSPF配置模式下,定义参与0SPF的子网地址,错误的配置是()。

A.network l23.149.65.7 0.0.0.0 area0

B.area 5 range 215.93.67.0 0.0.0.255

C.network l39.18.0.0 0.0.0.255 area 1

D.area 3 range l98.65.184.0 255.255.255.0

参考答案:B

参考解析:在OSPF配置模式下,使用命令“network ip<子网号>area<区域号>”定义参与OSPF的子网地址。其中“wildeard.mask”是子网掩码的反码。如果区域中的子网是连续的,则可使用OSPF协议的子网聚合功能,节省传播路由信息时所需的网络带宽。在OSPF配置模式下,使用命令“area<区域号>range<子网地址><子网掩码>”定义某一特定范围子网的聚合。命令中使用的是子网掩码形式,不是使用子网掩码的反码形式。因此B选项错误。

22下列对IPv6地址FE23:0:O:050D:BC:0:O:03DA的简化表示中,错误的是()。

A.FE23::50D:BC:0:0:03DAB.FE23:0:0:050D:BC::03DAC.FE23:0:0:50D:BC::03DAD.FE23::50D:BC::03DA

参考答案:D

参考解析:IPv6可以通过删除每个16位块中的前导0和压缩0,即删除某些地址类型中包含一系列的0的办法来简化IPv6地址。需要注意的是双冒号::在一个IPv6地址中只能出现一次。

23下列关于IEEE 802.1 1标准的描述中,错误的是()。

A.定义了无线结点和无线接人点两种类型的设备

B.无线结点的作用是提供无线和有线网络之间的桥接

C.物理层最初定义了FHSS、DSSS扩频技术和红外传播三个规范

D.MAC层的CSMA/CA协议利用ACK信号避免冲突的发生

参考答案:B

参考解析:无线接入点AP的作用是提供无线和有线网络之间的桥接,而非无线结点。因此选项B错误。

24如F图所示,网络站点A发送数据包给B,在数据包经过路由器转发的过程中,封装在数据包3中的目的IP地址和目的MAC地址是()。

2015年计算三级《网络技术》考前最后提分卷(1)

A.223.54.9.2和0080.c8f6.cc78

B.194.6.97.2和00d0.bcfl.abl4

C.223.54.9.1和00e0.6687.8d00

D.223.54.9.2和00d0.bcfl.abl4

参考答案:D

参考解析:路由器分组转发过程中,数据包中包含目的主机的网络地址(IP地址)和下一跳路由物理地址(MAC地址),也就是说数据分组通过每一个路由器转发时,分组中目的MAC地址是变化的,但目的网络地址始终不变。因此数据包3的IP地址和目的MAC地址分别是223.54.9.2和00d0.bcfl.ab14,所以选D。

25下列关于接人技术特征的描述中,错误的是()。

A.光纤传输系统的中继距离可达100km以上

B.Cable Modem利用频分复用的方法,将信道分为上行信道和下行信道

C.ADSL技术具有非对称带宽特性

D.802.11b将传输速率提高到54Mbps

参考答案:D

参考解析:光纤传输信号可通过很长的距离,无需中继。例如T1线路的中继距离为1.7 km,典型的CATV网络要求在同轴电缆上每隔500~700 m加一个放大器,而光纤传输系统的中继距离可达100 km以上。Cable Modom使计算机发出的数据信号与电缆传输的射频信号实现相互之间的转换,并将信道分为上行信道和下行信道。ADSL提供的非对称宽带特性,上行速率为64 Kbps~640 Kbps,下行速率为500 Kbps~7 Mbps。802.11b定义了使用直序扩频技术,传输速率为1 Mbps、2 Mbps、5.5Mbps与11Mbps的无线局域网标准。将传输速率提高到54 Mbps的是802.11a和802.119,而802.11b只是将传输速度提高到llMbps。

26当IP包头中TTL值减为0时,路由器发出的ICMP报文类型为()。

A.重定向B.超时C.目标不可达D.时间戳请求

参考答案:B

参考解析:每个IP数据包的头部有一个“生存期(TTL)”字段,该字段有8个比特,取值范围为0~255。当IP数据包在网络中传输时,每经过一个路由器(称为一跳,Hop),该字段的值便减少1。一个IP数据包从源节点出发时,其TTL值被设定一个初始值(比如32),经过一跳一跳的传输,如果这个IP数据包的,TTL降低到零,路由器就会丢弃此包。此时,该路由器上的

ICMP便会发出一个“超时”的ICMP报文。

)27在一台Cisc0路由器上执行show access-lists命令显示如下一组信息

Extended IP access list port4444

permit icmp 202.38.97.0,wildcard bits 0.0.0.255 any

deny iemp any any

deny udp any any eq 1434

deny tcp any any eq4444

permit ip any any

根据上述信息,正确的access-list配置是()。

A.Router(config)#ip access-list extended port4444

Router(config-ext-nacl)#deny iemp any any

Router(config-ext-nacl)#deny udp any any eq 1434

Router(config-ext-nacl)#deny tcp any any eq 4444

Router(config-ext-nacl)#permit iemp 202.38.97.0 0.0.0.255 any

Router(config-ext-nacl)#permit ip any anyB.Router(config)#access-list port4444 permit icmp 202.38.97.0 0.0.0.255 any

Router(config)#access-list port4444 deny iemp any any

Router(cortfig)#access-list port4444 deny udp any any eq 1434

Router( config)#access-list port4444 deny tep any any eq4444

Router(config)#access-list port4444 permit ip any anyC.Router(config)#ip access-list extended portd4444

Router(config-ext-nacl)#permit 202.38.97.0 0.0.0.255 any iemp

Router(contlg-ext-nacl)#deny any any icmp

Router(config-ext-nacl)#deny any any udp eq 1434

Router( config-ext-nacl)#deny any any tep eq4444

Router(config-ext-nacl)#permit ip any anyD.Router(config)#ip access-list extended port4444

Router(config-ext-nacl)#permit icmp 202.38.97.0 0.0.0.255 any

Router(eonfig-ext-nacl)#deny icmp any any

Router(config-ext-nacl)#deny udp any any eq 1434

Router(config-ext-nacl)#deny tep any any eq4444

Router(contlg-ext--nacl)#permit ip any any

参考答案:D

参考解析:从Extended IP access list port44A,a..可以看出,访问列表采用了扩展配置模式,且访问列表名称为port4444命令为:ip access-list extendedport4444。从permit icmp 202.38.97.0,wildeard bits 0.0.0.255 any可以看出,封禁ICMP协议,只允许202.38.97.0/24子网的ICMP报通过路由器。此外,其他的ICMP报全部禁止通过。命令为:permit iemp 202.38.97.O 0.0.0.255 any;deny icmp any any。从deny udpany any eq 1434;deny tcp any any eq 4444;permit ip anyany可以看出,禁止了端口为1434的UDP数据包和端口为4444的TCP数据包。命令为:deny udp any any eq1434;deny tep any any eq 4444。从permit ip any any可以看出,允许所有IP数据包通过路由器。命令为:per-mit ip any any,综上所述,此题选D。

28下列对IPv6地址表示中,错误的是()。

A.21DA:0:0:0:0:2A:F:FE08:3B.::601:BC:0:05D7C.FF60::2A90:FE:0:4CA2:9C5AD.21BC::0:0:1/48

参考答案:A

参考解析:IPv6的128位地址采用冒号f六进制表示法,即按每l6位划分为一个位段,每个位段被转换为一个4位的十六进制数,并用冒号“:”隔开。IPv6的128位地址最多可被划分为8个位段,而A中“21DA:0:0:0:0:2A:F:FE08:3”共有9个位段,因此A错误。1Pv6不支持子网掩码,它只支持前缀长度表示法。前缀是IPv6地址的一部分,用做IPv6标识。前缀的表示方法与IPv4中的无类域间路由CIDR表示方法基本类似。IP、,6前缀可以用“地址/前缀长度”来表示。例如D选项中的“21BC::0:O:1/48”。

29下列安全设备中,不能部署在网络出口的是()。

A.网络版防病毒B.系统防火墙C.入侵防护系统D.UTM

参考答案:A

参考解析:防病毒工具必须能够针对网络中各个可能的病毒入口来进行防护,不能处于网络出口的位置,因此A项符合要求。具备入侵防御功能的设备通常部署在服务器前或网络出口两个位置处。UTM部署在网络出口位置,保护的目标是网络。

30下列关于Serv_U FTP服务器配置的描述中,正确的是()。

A.用户可在服务器中自行注册新用户

B.配置服务器域名时,必须使用该服务器的域名

C.配置服务器的IP地址时,服务器若有多个IP地址需分别添加

D.添加名为"anonymous"的用户时,系统会自动判定为匿名用户

参考答案:D

参考解析:新用户的添加与注册必须由管理员来操作,不能自行操作,因此A选项错误。配置服务器域名时,可以使用域名或其它描述,因此B选项错误。服务器IP地址可为空,当服务器有多个IP地址或使用动态IP地址时,IP地址为空会比较方便,因此C项错误。添加名为"anonymous"的用户时,系统会自动判定为匿名用户。因此D选项正确。

31下列关于Winmail邮件服务器描述中,错误的是()。

A.Winmail邮件服务器支持基于Web方式的访问和管理

B.Winmail邮件管理工具包括系统设置、域名设置等

C.在系统设置中可以通过增加新的域构建虚拟邮件服务器

D.为建立邮件路由,需在DNS服务器中建立邮件服务器主机记录和邮件交换器记录

参考答案:C

参考解析:

Winmail邮件管理工具包括【系统设置】、【域名设置】、【用户和组】、【系统状态】和【系统日志】等选项组。在【系统配置】界面中,可以对邮件过滤、邮件网关、SSL/TTs证书、防病毒设置、短消息通知、SMTP设置、更改密码和系统备份等参数进行配置。【域名设置】选项组中包括【域名管理】和【域别名管理】两项。在【域名管理】界面中可进行增加新域(用于构建虚拟邮件服务器)、删除已有的域和修改域参数等操作。由此可见,C选项中“在系统设置中可以通过增加新的域构建虚拟邮件服务器”是错误的。

32根据可信计算机系统评估准则(TESEC),不能用于多用户环境下重要信息处理的系统属于()。

A.A类系统B.B类系统C.C类系统D.D类系统

参考答案:D

参考解析:根据TCSEC,D级系统安全要求最低,不能用于多用户环境下的重要信息处理。因此D项符合要求。

33Cisc0路由器执行show access-1ist命令显示如下一组信息

Standard IP access list block

deny 10.0.0.0,wildeard bits 0.255.255.255 log

deny 172.16.0.0,wildcard bits 0.15.255.255permit any

根据上述信息,正确access-list配置是()。

A.Router(config)#access-list standard block

Router(config-std-nael)#deny l0.0.0.0 255.0.0.0 log

Router(config-std-nael)#deny l72.16.0.0 255.240.0.0

Router(config-std-nacl)#permit any

B.Router(config)#ip access-list standard block

Router(config-std-nacl)#permit any

Router(config-std-nacl)#deny 10.0.0.0 0.255.255.255 log

Router(config-std-nacl)#deny l72.16.0.0 0.15.255.255

C.Router(config)#ip access-list standard block

Router(config-std-nacl)#deny l0.0.0.0 255.0.0.0 log

Router (coniig-std-nacl)#deny l72.16.0.0 255.240.0.0

Router(config-std-nacl)#permit any

D.Router(config)#ip access-list standard block

Router(config-std-nael)#deny l0.0.0.0 0.255.255.255 log

Router(config-std-nacl)#deny l72.16.0.0 0.15.255.255

Router(config-std-nacl)#permit any

参考答案:D

参考解析:用名字标识访问控制列表的配置方法在全局配置模式下的命令格式为"ip access-list ex-tended | standard access-1ist-number | name",在扩展或标准访问控制模式下配置过滤准则,命令格式为"permit | deny protocol source wildcard-mask destination wildcard-mask[operator][operand]",根据以上命令格式首先排除A选项。B选项中"permit"放在"deny"前,这样"de.ny"命令不起作用,与题意不符。C项中应为子网掩码的反码,所以C错。因此D选项正确。

34下列Windows命令中,可以用于检测本机配置的DNS服务器是否工作正常的命令是()。

A.IpeonfigB.NetstatC.pathpingD.route

参考答案:C

参考解析:ipconfig显示当前TCP/IP网络配置;netstat显示本机与远程计算机的基于TCP/IP的NeTBIOS的统计及连接信息;pathping将报文发送到所经过地所有路由器,并根据每一跳返回的报文进行统计;route显示或修改本地IP路由表条目。

35下列对交换机功能的描述中,错误的是()。

A.建立和维护一个表示目的IP地址与交换机端口对应关系的交换表

B.在交换机的源端口和目的端口之间建立虚连接

C.交换机根据帧中的目的地址,通过查询交换表确定是丢弃还是转发该帧

D.完成数据帧的转发或过滤

参考答案:A

参考解析:局域网交换机的三个基本功能是:一是建立和维护一个表示MAC地址和交换机端口对应关系的交换表;二是在发送结点和接收结点之间建立一条虚连接,更确切的说,是在发送结点所在交换机端口和接收结点所在交换机端口之间建立虚连接;三是完成数据帧的转发或过滤,故选项A错误。

36下列关于xDSL技术的描述中,错误的是()。

A.xDSL技术按上行与下行速率分为速率对称与非对称两类

B.ADSL技术在现有用户电话线上同时支持电话业务和数字业务

C.ADSL上行传输速率最大可以达到8Mbps

D.HDSL上行传输速率为1.544Mbps

参考答案:C

参考解析:ADSL技术为速率非对称型,上行速率为64Kbps~640Kbps。

37差异备份、增量备份、完全备份三种备份策略的备份速度由快到慢依次为()。

A.增量备份、差异备份、完全备份

B.差异备份、增量备份、完全备份

C.完全备份、差异备份、增量备份

D.完全备份、增量备份、差异备份

参考答案:A

参考解析:

备份速度最慢的是完全备份,最快的是增量备份,所以选项A正确。

完全备份、增量备份和差异备份之间的关系如下:

完全备份增量备份差异备份

空间使用最多最少少于完全备份

备份速度最慢最快快于完全备份

恢复速度最快最慢快于增量备份

38如果Cisc0路由器有如下SNMP的配置

Router f config)#snmp-server enable traps

Router(config)#snmp-server host admin.tjut.edu.en admin

那么,下列描述中错误的是()。

A.主机admin.tjut.edu.en是接收信息的管理站

B.主机admin.tjut.edu.cn使用UDP的162端口接收信息

C.路由器向主机admin.tjut.edu.13n发送自陷消息而得不到确认时会自动重发

D.路由器使用团体字admin向主机admin.tjut.edu.en发送信息

参考答案:C

参考解析:"Router(config)#snmp-server enabletraps"中的"traps"又称为陷入或中断。SNMP规定了六种一般的自陷情况,例如冷启动,热启动,链路失效等,每当出现这些情况时,代理就会向管理站发出包含有"团体名"和TrapPDU的报文。管理站对这种报文不必有所应答。"Router(config)#snmp-server host admin.tjut.edu.cn admin"说明的意思是路由器以团体名"ad-min"向主机"admin.tjust.edu.cn"发送自陷消息。故选C。

39下列对配置Cisco Aironet 1100接人点的描述中,错误的是()。

A.第一次配置Aironet 1100无线接入点,常采用本地配置方式

B.使用5类UTP电缆将一台PC机连接到Aironet 1100的以太网端口

C.在浏览器地址栏输入无线接入点IP地址10.1.1.1后,出现输入网络密码对话框

D.在接入点汇总状态的页面,点击"Express Setup"可进入快速配置页面

参考答案:C

参考解析:第一次配置Cisco Aironet 1100无线接入点,一般采用本地配置方式,即无需将无线接入点连接到一个有线的网络中。将一台PC机连接到Aim.net 1100的以太网端口,可以采用5类UTP电缆。在浏览器地址栏输入无线接入点IP地址10.0.0.1,出现网络密码对话框。在接入点汇总状态的页面,点击"Ex-press Setup"可进入快速配置页面,故选项C错误。

40下列关于综合布线系统的描述中,错误的是()。

A.双绞线扭绞可以减少电磁干扰

B.嵌入式安装插座用来连接楼层配线架

C.多介质插座是用来连接铜缆和光纤

D.对于建筑群子系统来说,管道内布线是最理想的方式

参考答案:B

参考解析:双绞线扭绞的目的是使对外的电磁辐射和遭受到外部的电磁干扰减少到最小。嵌入式安装插座是用来连接双绞线的,多介质信息插座用来连接铜缆和光纤。建筑群布线子系统可以是架空布线、巷道布线、直埋布线、地下管道布线,综合比较美观性、可靠性等,其中地下管道布线的铺设方式能够对线缆提供最佳的机械保护,是最理想的方式。故选择B选项。

    免责声明:本文仅代表作者个人观点,与本网无关。
    Ctrl+D

    按Ctrl+D键将文章加入收藏夹

    下次需要直接打开+收藏