计算机四级考试网络技术论述真题及答案

标签:计算机四级考试网络技术论述真题及答案发布时间:2016/1/24 8:10:00

一、选择题(下列各题A、B、C、D四个选项中,只有一个选项是正确的,请将正确选项涂在答题卡相应位置上,答在试卷上不得分)

(1)下列关于宽带 城域网汇聚层基本功能的描述中,错误的是

A) 汇接接入层的用户流量,进行数据转发和交换

B) 根据接入层的用户流量,进行流量均衡、安全控制等处理

C) 提供用户访问Internet所需要的路由服务

D) 根据处理结果把用户流量转发到核心交换层

(2)下列关于光以太网技术特征的描述中,错误的是

A) 能够根据用户的需求分配带宽

B) 以信元为单位传输数据

C) 具有保护用户和网络资源安全的认证和授权功能

D) 提供分级的QoS服务

(3)下列关于RPR技术的描述中,错误的是

A) RPR能够在30ms内隔离出现故障的结点和光纤段

B) RPR环中每一个结点都执行SRP公平算法

C) 两个RPR结点之间的裸光纤最大长度为100公里

D) RPR的内环和外环都可以传输数据分组与控制分组

(4)Cable Modem上行速率在

A)64Kbps-200Kbps

B)200Kbps-10Mbps

C)10Mbps-20Mbps

D)20Mbps-36Mbps

(5)下列关于路由器技术指标的描述中,错误的是

A) 路由器的包转发能力与端口数量、端口速率、包长度和包类型有关

B) 高性能路由器一般采用共享背板的结构

C) 丢包率是衡量路由器超负荷工作的性能指标之一

D) 路由器的服务质量主要表现在队列管理机制与支持的QoS协议类型上

(6)一台交换机具有48个10/100Mbps端口和2个1000Mbps端口,如果所有端口都工作在全双工状态,那么交换机总带宽应为

A) 8.8Gbps

B) 12 Gbps

C) 13.6 Gbps

D) 24.8 Gbps

(7)若服务器系统可用性达到99.99%,那么每年的停机时间必须小于

A) 4分钟

B) 10分钟

C) 53分钟

D) 106分钟

(8)IP地址192.168.15.136/29的子网掩码可写为

A) 255.255.255.192

B) 255.255.255.224

C) 255.255.255.240

D) 255.255.255.248

(9)下图1是网络转换NAT的一个实例

图1

根据图中信息,标号为 4 的方格中的内容应为

A)S=135.2.1,180

B)S=135.2.1.1,80

D=202.0.1.1,5001D=192.168.1.1,3342

C)S=202.0.1.1,5001

D)S=192.168.1.1,3342

D=135.2.1.1,80D=135.2.1.1,80

(10)某企业分配给产品部的 IP 地址块为 192.168.31.192/26,分配给市场部的 IP 地址块为

192.168.31.160/27,分配给财务部的 IP 地址块是 192.168.31.128/27,那么这三个地址经过聚合后的地

址为

A) 192.168.31.0/25

B) 192.168.31.0/26

C)192.168.31.128/25

D) 192.168.31.128/26

(11)下列对 IPv6 地址 FF60:0:0601:BC:0:0:05D7 的简化表示中,错误的是

A) FF60::601:BC:0:0:05D7

B) FF60::601:BC::05D7

C)FF60:0:0:601::BC::05D7

D) FF60:0:0:601:BC::05D7

(12)下列关于外部网关协议 BGP 的描述中,错误的是

A) BGP 是不同自治系统的路由器之间交换路由信息的协议

B) 一个 BGP 发言人使用 UDP 与其他自治系统中的 BGP 发言人交换路由信息

C) BGP 协议交换路由信息的结点数是以自治系统数为单位的

D) BGP-4 采用路由向量协议

(13)R1、R2 是一个自治域系统中采用 RIP 路由协议的两个相邻路由器,R1 路由表如下图 2 所示,R1收到 R2 发送的如下图 3 的(V,D)报文后,R1 更新的三个路由表项中距离值从上到下依次为:

A)0、4、3

B)0、4、4

C)0、5、3

D)0、5、4

(14)下列关于 OSPF 协议的描述中,错误的是:

A)对于规模很大的网络,OSPF 协议通过划分区域来提高路由更新收敛速度

B)每一个区域 OSPF 拥有一个 32 位的区域标识符

C)在一个 OSPF 区域内部的路由器可以知道其他区域的网络拓扑

D)在一个区域内的路由器数一般不超过 200 个

(15)下列关于 IEEE802.1D 生成树协议(STP)的描述中,错误的是

A)STP 是一个数据链路层的管理协议

B)STP 运行在网桥和交换机上,通过计算建立一个稳定、无回路的树状结构网络

C)网桥协议数据单元 BPDU 携带有 RootID,RootPath Cost、BridgeID 等信息

D)通知拓扑变化的 BPDU 长度不超过 35B

(16)在建筑群布线子系统所采用的铺设方式中,能够对线缆提供最佳保护的方式是

A)卷道布线

B)架空布线

C)直埋布线

D)地下管道布线

(17)对于还没有设备管理地址的交换机,应采用的配置方式是

A)Console

B)telnet

C)TFTP

D)IE

(18)一台交换机的生成树优先级是 12288,若要将优先级提高一级,那么优先级的值应该设定为

A)4096

B)8192

C)10240

D)16384

(19)下列关于 VLAN 标识的描述中,错误的是:

A)VLAN 通常用 VLAN 号与 VLAN 名来标识

B)IEEE802.IQ 标准规定 VLAN 号用 32 位表示

C)以太网的 VLAN 号范围为 1~1000

D)缺省 VLAN 名根据 VLAN 号生成

(20)两台交换机相连,要求两个连接端口工作在全双工通信方式下,若端口的通信方式为缺省的

duplex auto,有时会出现大量丢包现象,这时,需要重新配置端口的通信方式,其正确的配置语句是

A)duplex full duplex half

B)duplex half duplex full

C)duplex half duplex half

D)duplex full duplex full

(21)如果要在路由器的某端口上过滤所有端口号为 1434 的 UDP 数据包,那么使用的 access-list 命

令是

A)access-list 100 deny udp any any lt 1434

B)access-list 100 deny udp any any gt 1434

C)access-list 100 deny udp any any eq 1434

D)access-list 100 deny udp any any neq 1434

(22)在配置路由器远程登录口令时,路由器必须进入的工作模式是

A)特权模式

B)用户模式

C)接口配置模式

D)虚拟终端配置模式

(23)在 Cisco 路由器上用 wre memory 命令可以将路由器的配置保存到

A)TETP Server

B)Falsh Memory

C)NVRAM

D)RAM

(24)下面是某路由器的 DHCP 配置信息

ip dhcp exeluded-address 182.105.246.2 182.105.246.10

}

ip dhcp pool 246

network 182.105.246.0 255.255.255.0

default-router 182.105.246.1

domain-name pku.edu.cn

dms-server 182.105.129.26 182.105.129.27 222.112.7.13

lease 0.5

根据上述信息,DHCP 客户端不可能从服务器获得的 IP 地址是

A)102.105.246.5

B)182.105.246.11

C)182.105.246.192

D)182.105.246.254

(25)用无线局域网技术连接两栋楼的网络,要求两栋楼内的所有网络节点都在同一个逻辑网络,应选

用的无线设备是

A)路由器

B)AP

C)无线网桥

D)无线路由器

(26)采用本地配置方式对 Cisco Aironet 1100 进行初次配置时,在浏览器的地址栏中应输入的 IP 地

址是

A)10.0.0.1

B)127.0.0.1

C)172.16.0.1

D)192.168.0.1

(27)在安装和配置无线接入点时,不需要向网络管理员询问的信息是

A)系统名

B)对大小写敏感的服务集标识

C)ISP isql

D)接入点与 PC 不在同一个子网时的子网掩码与默认网关

(28)下列关于 Windows2003 系统 DNS 安装、配置与测试方法的描述中,错误的是

A)Internet 根 DNS 服务器在安装时需要手动加入到系统中

B)DNS 服务器的基本配置包括正向查找区域、反向查找区域与资源记录的创建

C)生机资源记录的生存默认值是 3600 秒

D)通过 DNS 服务器属性对话框可以对 DNS 服务器进行简单测试与递归查询测试

(29)下列关于 DHCP 服务器客户机的交互过程中,错误的是

A)DHCP 客户机广播“DHCP 发现”消息时使用的源 IP 地址是 127.0.0.1

B)DHCP 服务器收到“DHCP 发现”消息后,就向网络中广播“DHCP 供给”消息

C)DHCP 客户机收到“DHCP 发现”消息后向 DHCP 服务器请求提供 IP 地址

D)DHCP 服务器广播“DHCP 发现”消息,将 IP 地址分配给 DHCP 客户机

(30)下列关于 Winmail 邮件服务器安装、配置方法的描述中,错误的是

A)在快速设置向导中,可以输入用户名、域名与用户密码

B)Winmail 邮件管理工具包括系统设置、域名设置与垃圾邮件过滤等

C)在用户和组管理界面中可以进行增删用户,修改用户配置等

D)在域名设置界面中可以增删域和修改域参数

(31)在 Windows 2003 中使用 IIS 建立 Web 站点设置选项时不属于性能选项的是

A)带宽限制

B)客户端 Web 连接数量不受限制

C)连接超时时间限制

D)客户端 Web 连接数量限制

(32)下列选项中,不是 Serv-U FTP 服务器常规选项的是

A)最大上传速度

B)最大下载速度

C)最大用户数

D)最大文件长度

(33)常用的数据备份方式包括完全备份、增量备份和差异备份,三种方式在空间使用方法由多到少的

顺序为

A)完全备份、增量备份、差异备份

B) 完全备份、差异备份、增量备份

C)增量备份、差异备份、完全备份

D)差异备份、增量备份、完全备份

(34)如果一台 Csico PIX525 防火墙有如下配置

Pix525(config)#nameeif ethernet0 outside secury VAL1

Pix525(config)#nameeif ethernet1 inside secury VAL2

Pix525(config)#nameeif ethernet2 DMZ secury VAL3

那么通常 VAL1、VAL2、VAL3 的取值分别是

A)0、50、100

B)0、100、50

C)100、0、50

D)100、50、0

(35) 应用入侵防护系统(AIPS)一般部署在

A)受保护的应用服务器前端

B)受保护的应用服务器中

C)受保护的应用服务器后端

D)网络的出口处

(36)下列关于常见网络版病毒系统的描述中,错误的是:

A)管理控制台既可以安装在服务器端,也可以安装在客户端

B)客户端的安装可以采用脚本登录安装方式

C)系统的升级可以采用从网站上下载升级包后进行手动升级的方式

D)系统的数据通信端口是固定的

(37)在 Windows 2003 中,用于显示域列表、计算机列表的 DOS 命令是

A)nbtsat-a

B)ipconfig/all

C)netstat-a

D)net view

(38)在一台主机上用浏览器无法访问到域名为 www.sun.com 的网站,并且在这台主机上执行 tracert命令时有如下信息

Tracing route to www.sun.com[72.5.124.61]

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 202.113.64.129

2 202.113.64.129 reports:Destination net unreachable.

Trace complete

分析上述信息,会造成这种现象的原因是

A)该计算机 IP 地址设置有误

B)该计算机设置的 DNS 服务器工作不正常

C)相关路由器上进行了访问控制

D)服务器 www.sun.com 工作不正常

(39)攻击者使用无效的 IP 地址,利用 TCP 连接的三次握手过程,使得受害主机处于开放会话的请求之中,直至连接超时。在此期间,受害主机将会连续接收这种会话请求,最终因资源耗尽而停止响应。这种攻击被称为

A)SYN Flooding 攻击

B)DDos 攻击

C)Smurf 攻击

D)Land 攻击

(40)在 Cisco 路由器进行 SNMP 设置时,如果指定当一个接口断开或连接时向管理站发出通知,那么在该接口的配置模式下正确的配置命令是

A)Snmp-server ennble traps

B)snmp-server enable inforns

C)Snmp trap link-status

D)snmp enable informs

二、综合题

1、计算并填写下表

2、某单位的办公网和商务网通过路由器 R1、R2、R3 与 Internet 相连,网络连接和 IP 分配如图所示,该单位要求通过 RIP 路由协议使办公网和商务网之间能够相互通信,并能访问 Internet。

根据以下 R1 的配置信息,并补充【6】-【10】空白处的配置命令或参数,按题目要求给出正确的 R1配置。

Router>enable

Router#

Router#configure terminal

Router(config)#

Router(config)#hostname R1

R1(config)#interface f0/1

R1(config-if)#ip address 202.206.16.1 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#interface f0/2

R1(config-if)#ip address 202.206.17.1 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#ex

R1(config)#

R:(config)#interface s1

R1(config-if)#ip address 202.112.41.144 255.255.255.252

R1(config-if)#tandwidth 【6】 配置带宽为 2.04Mbps

R1(config-if)# 【7】 PPP 封装 PPP 协议

R1(config-if)#no shutdown

R1(config-if)#ex

R1(config)#iproute 【8】 配置缺省路由

R1(config)#routenrip

R1(config-mote)#retwork 【9】 配置参与 RIP 的网络

R1(config-mote)#retwork 【10】 配置参与 RIP 的网络

R1(config-router)#end

R1#wre

R1#

3、某部门网络管理员使用 DHCP 服务器对公司内部主机的 IP 地址进行管理,已知

1)该公司共有 40 个可用 IP 地址为 202.112.11.11~202.112.11.50

2)DHCP 服务器使用 Windows 2003 操作系统,其 IP 地址为 202.112.11.11

3)连接该子网络路由器端口的 IP 地址为 202.112.11.12

4)DHCP 客户机使用 WindowsXP 操作系统

请回答下列问题:

(1)配置 DHCP 服务器作用域时,起始 IP 地址输入 202.112.11.11,结束 IP 地址输入 202.112.11.50,长度域输入的数值为 26。在设置“添加排除”时,起始 IP 地址应为【11】 ,结束 IP 地址应为【12】。

(2)DHCP 客户机已经获得地址租约,但 ping www.bupt.edu.cn 失败,与 DHCP 服务器配置相关的原因是【13】 。

(3)在 DHCP 服务器给客户机分配地址租约后,是否可以主动收回地址租约?【14】(注:请填写“是”或“否”)

(4)在 Windows 2003server 中,DHCP 服务器默认租约期限是【15】 天。

4、图 2 是在一台主机上用 sniffer 捕捉的数据包,其中数据包标号(No.)为“?”的条目中“Summary”栏目中的部分信息被隐去。请根据图中信息回答下列问题:

(1)该主机网络访问的 www 服务器的 IP 地址是【16】 。

(2)根据图中“No.”栏中标号,表示 TCP 三次握手过程开始的数据包标号是【17】 。

(3)标号为“7”的数据包的源端口应为【18】 ,该数据包 TCP Flag 的 ACK 位应【19】。

(4)标号为“7”的数据包“Summary”栏中被隐去的信息中包括 ACK 的值,这个值应为【20】 。

三、应用题

某网络结构如图所示,请回答以下相关问题。

(1)使用 192.168.1.192/26 划分 3 个子网,其中第一个子网能够容纳 25 台主机,另外两个子网分别

能够容纳 10 台主机,请写出子网掩码,各子网网络地址及可用的 IP 地址段)(注:请按子网序号顺序分配

网络地址)

(2)如果该网络使用上述地址,边界路由器上应该具有什么功能?如果为了保证外网能够访问到该网络

内的服务器,那么应在边界路由器对网络中服务器的地址进行什么样的处理?

(3)采用一种设备能够对该网络提供如下的保护措施:数据包进入网络时将被惊醒过滤检测,并确定

此包是否包含有威胁网络安全的特征。如果检测到一个恶意的数据包时,系统不但发出警报,还将采取响

应措施(如丢弃含有攻击性的数据包或阻断连接)阻断攻击,请写出这种设备的名词。这种设备应该布署在

图中的位置 1~位置 3 的哪个位置上?

(4)如果该网络采用 Windows 2003 域用户管理功能来实现网络资源的访问控制,那么域用户信息存在

域控制器的哪个部分?

A)0、4、3

B)0、4、4

C)0、5、3

D)0、5、4

    免责声明:本文仅代表作者个人观点,与本网无关。
    Ctrl+D

    按Ctrl+D键将文章加入收藏夹

    下次需要直接打开+收藏